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Course contents

• Overview: Have you heard the word?

• Lesson 1: Get to know the Ribbon

• Lesson 2: Find everyday commands

• Lesson 3: A new file format

The first two lessons include a list of suggested tasks, and 
all include a set of test questions.



Get up to speed

Overview: Have you heard the word?
Word 2007 is out. It’s exciting, and it’s 
designed to be better and more 
productive than the version you’re 
used to.

But it may look a little unfamiliar. So 
this course will help get you up to 
speed.

Find out how to get the best out of the 
new and easier version of Word, and 
see how to do the everyday things 
you’ve always done.
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Course goals
• Work with the Ribbon — the new feature that makes Word 

easier to use than ever before.

• Find the everyday, common commands you need to do 
your job.

• Use the new Word file format in the way that’s best for you.



Lesson 1

Get to know the Ribbon
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Get to know the Ribbon
When you first open 
Word 2007, you may 
be surprised by its 
new look.

Most of the changes 
are in the Ribbon, the 
area that spans the 
top of Word.

The Ribbon brings the most popular commands to the 
forefront, so you don’t have to hunt in various parts of 
the program for things you do all the time. 

Why the change? To make your work easier and 
faster. 

Presenter
Presentation Notes
The Ribbon was thoroughly researched and designed from users’ experiences so that commands are in the optimal position. 

This lesson will tell you more about the Ribbon and how to work with it.
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The Ribbon in action
The Ribbon’s ease of 
use and convenience 
are best understood 
when seen in action. 

Play the animation to see how to cut and paste text, 
change text formatting, and alter the page background 
color, all using the Ribbon. 

Animation: Right-click, and click Play.

Presenter
Presentation Notes
Specifically, the animation shows how:

Commands on the Home tab are used to cut text from one position and paste it into another.

The text format is changed by using a style.

The page background color is altered on the Page Layout tab. 

[Note to trainer:  To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you’re clicking the slide to make text enter or to advance to the next slide and nothing’s happening, click away from the animation. Sometimes you have to click twice. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing an Adobe Flash animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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Use the Ribbon for common actions
The Ribbon offers 
ease of use and 
convenience, with all 
common actions 
shown in one place. 

For example, you can cut and paste text by using 
commands on the Home tab; change text formatting by 
using a Style; and alter the page background color on 
the Page Layout tab.

Presenter
Presentation Notes
[Note to trainer: This slide is nearly identical to the preceding slide except that it has static art instead of an animation. Use this slide if you have problems viewing the animation. Delete either the current slide or the preceding slide before showing the presentation.]
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What’s on the Ribbon?
Getting familiar with 
the three parts of the 
Ribbon will help you 
understand how to 
use it.

They are tabs, groups, 
and commands.

Tabs: The Ribbon has seven basic ones across the top. 
Each represents an activity area.

Groups: Each tab has several groups that show related 
items together.

Commands: A command is a button, a menu, or a box 
where you can enter information. 

Presenter
Presentation Notes
Everything on a tab has been carefully selected according to user activities. For example, the Home tab contains all the things you use most often, such as the commands in the Font group for changing text font: Font, Font Size, Bold, Italic, and so on.
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Dialog Box Launchers in groups
At first glance, you 
may not see a certain 
command from a 
previous version.

Fret not. 

Some groups have a small diagonal arrow in the lower- 
right corner called the Dialog Box Launcher     .

Click it to see more options related to that group. They’ll 
appear in a familiar-looking dialog box or task pane that 
you recognize from a previous version of Word.       

Presenter
Presentation Notes
Speaking of previous versions, if you’re wondering whether you can get the same look and feel of a previous version of Word, the simple answer is, you can’t. But once you start playing around with the Ribbon a little, you’ll get used to where things are and will like how easy the new design makes getting your work done.
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Additional tabs appear
In the new version of 
Word, certain tabs 
appear only when you 
need them. 

Say you insert a picture and want to do more with it, like 
crop it or change how text wraps around it. 

Where are those commands found?  
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Additional tabs appear
In the new version of 
Word, certain tabs 
appear only when you 
need them. 

Select the picture.

The Picture Tools appear. Click the Format tab.

Additional groups and commands appear for working 
with pictures, like the Picture Styles group.

You don’t need to hunt for them. Instead:

Presenter
Presentation Notes
When you click away from the picture, the Picture Tools disappear, and the other groups come back. 

Note: On-demand tools appear for other activity areas too, like tables, drawings, diagrams, and charts.
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The Mini toolbar
Some formatting 
commands are so 
useful that you want 
them available no 
matter what you’re 
doing.

Let’s say you want to quickly format some text, but 
you’re working on the Page Layout tab. 

You could click the Home tab to see the formatting 
options, but there’s a faster way. 
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The Mini toolbar
Some formatting 
commands are so 
useful that you want 
them available no 
matter what you’re 
doing.

Select your text by dragging with your mouse, and then 
point at the selection.

The Mini toolbar will appear in a faded fashion. If you 
point to the Mini toolbar, it will become solid, and you 
can click a formatting option on it. 

Presenter
Presentation Notes
The Mini toolbar is great for formatting options, but what if you want other types of commands to always be available? Use the Quick Access Toolbar. The next slide will explain what it is.
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The Quick Access Toolbar
The Quick Access 
Toolbar is the small 
area to the upper left 
of the Ribbon.

It contains the things 
that you use over and 
over every day: Save, 
Undo, and Repeat.

You can also add your favorite commands to the Quick 
Access Toolbar so that they’re available no matter 
which tab you’re on. 

Animation: Right-click, and click Play.

Presenter
Presentation Notes
Play the animation to see how to add a button to, and then remove a button from, the Quick Access Toolbar.

[Note to trainer:  To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you’re clicking the slide to make text enter or to advance to the next slide and nothing’s happening, click away from the animation. Sometimes you have to click twice. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing an Adobe Flash animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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The Quick Access Toolbar
The Quick Access 
Toolbar is the small 
area to the upper left 
of the Ribbon.

The picture show how you can add your favorite other 
commands to the Quick Access Toolbar so that they’re 
available no matter which tab you’re on.

You can also remove buttons from the Quick Access 
Toolbar.

It contains the things 
that you use over and 
over every day: Save, 
Undo, and Repeat.

Presenter
Presentation Notes
[Note to trainer: This slide is identical to the preceding slide except that it has static art instead of an animation. Use this slide if you have problems viewing the animation. Delete either the current slide or the preceding slide before showing the presentation.]
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Temporarily hide the Ribbon
The Ribbon makes 
everything nicely 
centralized and easy 
to find.

But sometimes you don’t need to find things. You just 
want to work on your document, and you’d like more 
room to do that. 

In that case, it’s just as easy to hide the Ribbon 
temporarily as it is to use it. 
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Temporarily hide the Ribbon
The Ribbon makes 
everything nicely 
centralized and easy 
to find.

1. Double-click the active tab. The groups disappear so 
that you have more room.

2. To see all the commands again, double-click the 
active tab again to bring back the groups.

Here’s how:
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Use the keyboard
Okay, keyboard 
people, these slides 
are for you. 

The Ribbon design 
comes with new 
shortcuts. 

• There are shortcuts for every single button on the 
Ribbon.

• Shortcuts often require fewer keys. 

This change brings two big advantages over previous 
versions of Office programs:
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Use the keyboard
The new shortcuts 
also have a new 
name: Key Tips.

1. Press the Key Tip for the tab you want to display. For 
example, press H for the Home tab. This makes all 
the Key Tips for that tab’s commands appear.

2. Press the Key Tip for the command you want. 

Next:

To use Key Tips, start 
by pressing ALT. 

Presenter
Presentation Notes
Pressing ALT makes the Key Tip badges appear for all Ribbon tabs, the Quick Access Toolbar commands, and the Microsoft Office Button.
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• Shortcuts that start with the CTRL key remain the same as in 
previous versions of Word. 

– Examples include CTRL+C for copy and CTRL+ALT+1 for 
Heading 1.

• You can still use the old ALT+ shortcuts that accessed menus and 
commands in previous versions of Word.

– However, because the old menus are not available, you’ll have 
no screen reminders of what letters to press. So you’ll need to 
know the key sequence by heart in order to use a shortcut.

Use the keyboard 
What about the old keyboard shortcuts?
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Suggestions for practice
1. Use the Ribbon.

2. Make additional tabs appear, and then insert a picture and work with the 
Picture Tools.  

3. Work with the Mini toolbar.

4. Use the Quick Access Toolbar.

5. Hide groups and commands.

6. Use keyboard shortcuts.  

Online practice (requires Word 2007)

Presenter
Presentation Notes
[Note to trainer: With Word 2007 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Word, with instructions to guide you. Important: If you don’t have Word 2007, you won’t be able to access the practice instructions.]

http://office.microsoft.com/training/Training.aspx?AssetID=RP100664441033&CTT=6&Origin=RC100664431033
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Test 1, question 1
If you click this button     in Word 2007, what happens? (Pick 
one answer.)

1. You temporarily hide the Ribbon so that you have more room 
for your document. 

2. You apply a bigger font size to your text. 

3. You see additional options. 

4. You add a command to the Quick Access Toolbar. 
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Test 1, question 1: Answer
You see additional options. 

Often a dialog box will appear, and it may look familiar from previous 
versions of Word.
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Test 1, question 2
Where is the Quick Access Toolbar and when should you use 
it? (Pick one answer.)

1. It is in the upper-left corner of the screen, and you should use 
it for your favorite commands. 

2. It floats above your text, and you should use it when you need 
to make formatting changes. 

3. It is in the upper-left corner of the screen, and you should use 
it when you need to quickly access a document. 

4. It is on the Home tab, and you should use it when you need to 
quickly launch or start a new document. 
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Test 1, question 2: Answer
It is in the upper-left corner of the screen, and you should use it for your 
favorite commands. 

It’s the small toolbar with the Save, Undo, and  Repeat buttons. You 
can add your favorite commands by right-clicking a command and 
choosing Add to Quick Access Toolbar.
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Test 1, question 3
The Mini toolbar will appear if you do which of the following? 
(Pick one answer.)

1. Double-click the active tab on the Ribbon.

2. Select text. 

3. Select text and then point at it. 

4. Any of the above. 
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Test 1, question 3: Answer
Select the text and then point at it. 

It will also appear if you right-click your selected text.



Lesson 2

Find everyday commands
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Find everyday commands
Word 2007 is new, 
and that’s exciting. But 
you have things to do. 

So now it’s time to find 
out the exact locations 
of the most commonly 
used commands. 

For example, where do you create a document? 
Where are the bullets, the styles, and the spelling 
checker? What about printing?

This lesson will show that the new program design 
puts those commands right where you need them.
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Start with the Microsoft Office Button
What happened to the 
File menu? 

Press the Microsoft 
Office Button to find 
out.

The Microsoft Office Button is now the place to 
start in Word.

When you press it, a menu appears that you use to 
create, open, or save a document.

Presenter
Presentation Notes
You may notice that this menu, shown here, looks a bit like the File menu in previous versions of Word. On the left of the menu, you see all the commands to work with a file. Here’s where to create a new document or open an existing one. You’ve got your Save and Save as commands here, too. 

The right side of the menu lists your recently opened documents. These are always conveniently visible so that you don’t have to search your computer for a document you frequently work on.
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Bullets, numbers, and more
Once you have a 
document open and 
have typed your text, 
you’ll no doubt want to 
format that text.

Many familiar formatting commands are in view on the 
Home tab, in the Font group: Bold, Italic, Font Size, 
and so on. 

And there are several more you’ll find useful here.
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Bullets, numbers, and more
Once you have a 
document open and 
have typed your text, 
you’ll no doubt want to 
format that text.

For example, don’t overlook the Paragraph group, 
shown here. It has the ever-popular bulleted lists, 
numbered lists, and multilevel lists.

Indentation and alignment commands appear here as 
well.

Presenter
Presentation Notes
Remember to click that small diagonal arrow in the lower-right corner of the group, the Dialog Box Launcher, if you don’t see options that you are accustomed to using in Word. For example, clicking the arrow in the Paragraph group opens a familiar dialog box in which you can work with indentation, widow and orphan control, and much more.
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What about styles?
Interested in a more 
powerful and efficient 
approach to formatting 
than just the bold and 
italic commands?

You’ll want to know 
about styles in the 
new Word.

You can either choose a ready-made Quick Style or 
apply a style you’ve made before. 

Presenter
Presentation Notes
The most frequently used Quick Styles will appear directly on the Ribbon.
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What about styles?
You work with styles 
on the Home tab, in 
the Styles group. 

Quick styles are ready-made, professional-looking 
styles that are quick and easy to apply. And they have a 
new look with this version of Word. 

Click this button to see several more ready-to-use Quick 
Styles. 

Click the Dialog Box Launcher to open the Styles pane.

The picture shows 
how to get the styles 
you want. 

Presenter
Presentation Notes
Quick Styles are more than convenient, good-looking outfits for your document. Using these styles throughout your document gives you a great advantage: one-touch makeovers. The most frequently used Quick Styles will appear directly on the Ribbon.

The Styles pane holds custom-made styles you might have made yourself in a previous version of Word, and it’s where you go to create new or amend existing styles. 
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The Format Painter
Another high-speed 
formatting command 
is Format Painter. 

It’s on the very left of 
the Home tab, in the 
Clipboard group. 

In case you’re not familiar with the Format Painter, it’s a 
quick way of duplicating formatting from one section of 
text to another. 

To use the Format Painter, place the cursor in the text 
whose format you want to copy and then click the 
Format Painter button.

Presenter
Presentation Notes
If you have more than one place to paint your formatting, make sure you double-click the Format Painter to get it to stay on. Then select the text that you want to paint on the new format. 

To turn off the Format Painter, click the button again, or press ESC.
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Insert pictures, hyperlinks, headers, and footers
To give your text 
power and punch, you 
may want pictures, 
clip art, charts, or 
shapes.

The Insert tab offers 
this wealth of added 
information.

And those aren’t the only commands on this tab. You’ve 
got Tables, Hyperlink, Header, and Footer here too.

That’s not all. Not pictured but ready to serve you are 
page numbers, text boxes, and WordArt.
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Zoom
After you insert 
something, you may 
need a closer look at 
the details. 

So you’ll definitely 
want to know where to 
find the zoom control.

Look in the lower-right corner. Drag the slider to the right 
to zoom in, and drag it to the left to zoom out. 

Presenter
Presentation Notes
Tips    

Clicking the percent number to the left of the slider will open the Zoom dialog box, where you can specify a zoom percentage. 

If your mouse has a wheel, you can hold down the CTRL key and turn the wheel forward to zoom in, or backward to zoom out. 

You can also find Zoom commands on the View tab. 
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Check your spelling and grammar
Make no mistake!

When you’ve done 
most of the work in 
your document, you’ll 
want to check spelling 
and grammar before 
printing  it or sending it 
in e-mail. 

The Spelling & Grammar command is on the Review 
tab, because this is part of reviewing your work. 

Look toward the far left, in the Proofing group.
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Ready to print?
You’re ready to print— 
but are you?

First it’s smart to 
check how your pages 
are laid out for the 
printer.

Everything you need is on the Page Layout tab. 

The Page Setup group contains Size (8.5 x 11, A4, and 
so on), Orientation (landscape and portrait), and 
Margins.

Presenter
Presentation Notes
That’s right: Margin settings are easily accessible, on the same level as other commands in this group. Remember how in earlier versions you had to dig deep, going to the File menu, Page setup, and so on? Not anymore.
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Yes, ready to print
When you’re truly 
ready to print, go back 
to the Microsoft 
Office Button. 

If you click the Print command, you’ll get the Print 
dialog box. But point at the arrow on the right of the 
Print command instead, and you’ll see three additional 
commands.

Keep in mind that now you’ve got options:

Presenter
Presentation Notes
These additional commands are described on the next slide.
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Yes, ready to print
When you’re truly 
ready to print, go back 
to the Microsoft 
Office Button. 

Print

Quick Print

Print Preview

Keep in mind that now you’ve got options:

Presenter
Presentation Notes
Print opens the old familiar Print dialog box.

Quick Print sends your document immediately to the printer.

Print Preview shows you how the printed document will look. If you use this command a lot you might like to add it to the Quick Access Toolbar.
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Behind the scenes
All the features you 
are accustomed to 
using every day in 
Word are on the 
Ribbon and much 
easier to find than 
ever before.

So where are the behind-the-scenes settings that aren’t 
about producing documents, but that control how Word 
works? 

Presenter
Presentation Notes
These include settings like security and user information, spelling dictionaries, and AutoCorrection. 
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Behind the scenes
In previous versions of 
Word, you clicked 
Options on the Tools 
menu. 

Now, all these settings are part of Word Options, which 
you see when you click the Word Options button.

It’s on the menu that opens when you click the 
Microsoft Office Button.
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Suggestions for practice
1. Add a bulleted list.

2. Apply Quick Styles, and then zoom out to see all changes. 

3. Change the Quick Style set.

4. Use the Format Painter. 

5. Insert a chart by using the Insert tab.

6. Make overall changes with the Page Layout tab. Then try more tabs.

7. Print in all sorts of ways.  

Online practice (requires Word 2007)

Presenter
Presentation Notes
[Note to trainer: With Word 2007 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Word, with instructions to guide you. Important: If you don’t have Word 2007, you won’t be able to access the practice instructions.]

http://office.microsoft.com/training/Training.aspx?AssetID=RP100664451033&CTT=6&Origin=RC100664431033


Get up to speed

Test 2, question 1
You can apply bulleted lists using commands in which group 
on which tab? (Pick one answer.)

1. In the Paragraph group on the Page Layout tab. 

2. In the Paragraph group on the Home tab. 

3. In the Symbols group on the Insert tab. 

4. In the Text group on the Insert tab. 
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Test 2, question 1: Answer
In the Paragraph group on the Home tab.

This is where you can apply bulleted lists. Tip: You can also apply 
bulleted lists by using the Mini toolbar.
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Test 2, question 2
How do you choose print options in the new version of Word? 
(Pick one answer.)

1. Click the Print button on the Ribbon. 

2. Click the Print button on the Quick Access Toolbar. 

3. Use the Microsoft Office Button. 

4. Either the first or second option above. 



Get up to speed

Test 2, question 2: Answer
Use the Microsoft Office Button.

This is where you open Print Preview as well. 
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Test 2, question 3
Which corner has the zoom control? (Pick one answer.)

1. Upper-right. 

2. Upper-left. 

3. Lower-left. 

4. Lower-right. 
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Test 2, question 3: Answer
Lower-right.

In the lower-right corner is the control you use to zoom in and out. You 
can also use the View menu to see the zoom controls.



Lesson 3

A new file format
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A new file format
One more big change 
in the new version of 
Word: an improved 
file format. 

What does that mean 
to you?

The new file format helps keep your file sizes smaller, 
and it helps keep them safer. There are other 
advantages, too. 

Presenter
Presentation Notes
In this lesson you’ll also learn what happens when you open files that don’t have the new format.
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Why the change? XML
The new Word 
document file format is 
based on the new 
Office Open XML 
Formats.

The format brings lots of benefits:

• Helps make your documents safer. 

• Helps make your document file sizes smaller.

• Helps make your documents less susceptible to 
damage. 

Presenter
Presentation Notes
XML is short for Extensible Markup Language. Don’t worry, you don’t have to understand XML to understand its benefits; it’s all behind the scenes.

More on increased document safety: The XML-based format identifies files that contain scripts or macros, making it easier to find and block unwanted code or macros. 
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Why the change? New features
The new file format 
also gives you the 
ability to use features 
that are only available 
in Word 2007. 

One example is the new SmartArt™ graphics feature.

The illustration shows you how to start such a graphic in 
Word. Notice how many SmartArt graphic designs are 
available to choose from. 

Presenter
Presentation Notes
The new file format supports plenty of other new features, such as math equations, themes, and content controls.
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How do I know I’m using the new format? 
When you create a 
new document in 
Word 2007, and then 
save the document, 
the new file format will 
automatically be 
chosen for you.

You can make sure of this by looking closely at the Save 
As dialog box. Notice that the Save as type box says 
Word Document. This means the new file format is 
being used. 
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There’s more than one file format?
Previously, there were 
just two Word file 
types: documents and 
templates (.doc and 
.dot). 

With Word 2007 there are four file types: .docx, .dotx, 
.docm, and .dotm (the “x” stands for XML and the “m” for 
macro). Take a look at the table for details.

The only outward difference you are likely to see with 
new Word file formats is if you use macros or code. 

File extension What it’s used for
.docx Standard Word document with no 

macros or code
.dotx Word template with no macros or 

code
.docm Word document that could contain 

macros or code
.dotm Word template that could contain 

macros or code

Presenter
Presentation Notes
Basic documents and templates (.docx and .dotx) can no longer contain macros or code, which is how they are made safer for everyday use — no one can slip hidden code into a document. But because macros are useful things to have, there are two additional file types to support documents and templates which contain code: .docm and .dotm.
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What about the documents I already have?
You’re probably 
wondering, “What 
happens when I open 
my older documents in 
the new version of 
Word?”

Word 2007 can open files created in all previous 
versions of Word, 1.0 through 2003. 

Word opens older documents in compatibility mode. 
You know this because at the top of the document 
“(Compatibility Mode)” appears next to the file name.
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Compatibility mode
What’s compatibility 
mode all about? 

In short, Word is 
telling you that the 
document uses an 
older file format. 

Because that file format doesn’t understand some of the 
new features in the new version of Word, those features 
are either turned off or modified so that they 
approximate an older version of Word.

Presenter
Presentation Notes
In the example shown here, an older Word 2003 document was opened in the new version of Word. As you can see, the Choose a SmartArt Graphic dialog box doesn’t appear at all — the Diagram Gallery appears instead. In fact, this Diagram Gallery is just like the one in Word 2003 and has the same range of functions.

It’s a good idea to stay in compatibility mode if you know you’ll be sharing your documents with a lot of people who are using older versions of Word. That way, what you see is what they see. And you will be able to anticipate what they can and can’t do in their version of Word.
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Converting your old files
Can you convert an 
older document to the 
new file format?

Naturally. 

With the document open in Word 2007, you just click the 
Microsoft Office Button, and then click the Convert 
command on the menu.

This conversion offers the benefits of the new format 
(helps create smaller, more secure files, and so on) and 
also the new features with their full, undiminished 
capabilities. 

Presenter
Presentation Notes
An example of fully available new features: You will have all of those choices that you saw in the Choose a SmartArt Graphic box, not the smaller set.

Note: If you have Microsoft Windows® configured to show file extensions, you’ll see that the file name changes from My Document.doc to My Document.docx. The “x” stands for XML.
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Share documents using a converter
If you’ll be sharing 
documents, there are 
conversion methods 
you’ll want to know 
about. 

Here’s a common 
scenario that involves 
a converter. 

Start by supposing that you’re using the new file format, 
either by creating and saving new documents or by 
upgrading older documents by using the Convert 
command on the menu that opens from the Microsoft 
Office Button.
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Share documents using a converter
If you’ll be sharing 
documents, there are 
conversion methods 
you’ll want to know 
about. 

Here’s a common 
scenario that involves 
a converter. 

Your friend John has an older version of Word that came 
with Office 2000. You want to use e-mail to send him 
your latest document. Will he be able to open it?

Yes. When John clicks the document, the message 
shown here will ask if he wants to download a converter 
that will let him open your document. 

Presenter
Presentation Notes
Note that this scenario assumes John’s Office installation is updated with the latest patches and service packs. 
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Share documents using a converter
If you’ll be sharing 
documents, there are 
conversion methods 
you’ll want to know 
about. 

Here’s a common 
scenario that involves 
a converter. 

The document John opens won’t look exactly the same 
as the one you made, because there are many features 
in your new version of Word that don’t exist in his 
version.

Still, he can open it, and will be able to work with it and 
send it back to you.

Presenter
Presentation Notes
Note: The converter works only with Microsoft Office 2000 SP3, Office XP SP3, and Office 2003 SP1. It works only on the following operating systems: Windows 2000 SP4, Windows XP SP1, and Windows Server® 2003.



Get up to speed

Share documents by saving with an older format
Concerned that John 
doesn’t have his 
installation of Office 
2000 fully updated?

Save your document 
with an older file 
format before 
sending it to him. 

Click the Microsoft Office Button, and on the  menu, 
point to the arrow at the end of the Save As command.

Click Word 97-2003 format in the list of options.

Here’s how:
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Share documents by saving with an older format
You may get a 
warning that saving in 
the older file format 
will cause certain 
features to be lost or 
modified.

For example, if your document contains a new diagram, 
Word will notify you that the diagram will be combined 
into a single, uneditable object. That way John can at 
least see the diagram. But John won’t be able to edit it, 
because his version of Word doesn’t understand how to 
work with this new feature.



Get up to speed

Test 3, question 1
In the title bar of your Word document, it says, “Marketing 
report.doc (Compatibility Mode).” What does this mean? (Pick 
one answer.)

1. You can work with the document, but you can’t save it. 

2. You can’t work with the document, because it’s not 
compatible. 

3. You can work with the document using all the new Word 
features. 

4. You can work in the document, but Word will limit some new 
features. 
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Test 3, question 1: Answer
You can work with the document, but Word will limit some new features. 

The document is in the older file format and does not understand the 
new features in Word. So those features are limited or disabled.
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Test 3, question 2
Your friend sent you a Word 2000 document in an e-mail 
message. Can you open it in the new version of Word? (Pick 
one answer.)

1. Yes, but you’ll get a warning telling you to get a converter. 

2. Yes, but the document will open in compatibility mode. 

3. Yes, if you first turn on compatibility mode with the Quick 
Access Toolbar. 

4. No, only files from Word 2002 and later can be opened in the 
new version of Word. 
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Test 3, question 2: Answer
Yes, but the document will open in compatibility mode.

Some features will be limited because you are working with an older file 
format.
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Test 3, question 3
What happens if you click the Convert command on the menu 
that opens from the Microsoft Office Button? (Pick one 
answer.)

1. Word upgrades the existing file to the new file format and 
renames the file from “document.doc” to “Upgraded: 
document.doc.”

2. Word upgrades the existing file to the new file format and turns 
on the new features available in the new version of Word. 

3. Word limits its features to be compatible with the document’s 
file format. 

4. Word opens the document in a safe, read-only state so that 
you can view in the new file format. 
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Test 3, question 3: Answer
Word upgrades the existing file to the new file format and turns on the 
new features available in the new version of Word.

And if you have Windows configured to show file extensions, you’ll see 
that the extension changes from .doc to .docx.
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Quick Reference Card

For a summary of the tasks covered in this course, view the 
Quick Reference Card.

http://office.microsoft.com/training/Training.aspx?AssetID=RP100664491033&CTT=6&Origin=RC100664431033
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